Tuesday, February 15, 2011

LAB: Fallback Bridging (VLAN bridging)


R4:

interface FastEthernet0/1
ip address 104.0.0.4 255.255.255.0
ipv6 address 2001::4/64
!
router rip
version 2
no auto-summary
network 104.0.0.0

R6:

interface FastEthernet0/1
ip address 106.0.0.6 255.255.255.0
ipv6 address 2001::6/64
!
router rip
version 2
no auto-summary
network 106.0.0.0

SW4:

vlan 104
!
bridge 1 protocol vlan-bridge
!
interface FastEthernet0/4
switchport access vlan 104
!
interface FastEthernet0/6
no switchport
ip address 106.0.0.10 255.255.255.0
bridge-group 1
!
interface Vlan104
ip address 104.0.0.10 255.255.255.0
bridge-group 1
!
ip routing
!
router rip
version 2
no auto-summary
network 104.0.0.0
network 106.0.0.0

verification:

Rack1R4#traceroute 106.0.0.6
Translating "106.0.0.6"
Type escape sequence to abort.
Tracing the route to 106.0.0.6
1 104.0.0.10 4 msec 0 msec 4 msec
2 106.0.0.6 0 msec * 0 msec

Rack1R4#traceroute 2001::6
Type escape sequence to abort.
Tracing the route to 2001::6
1 2001::6 4 msec 0 msec 0 msec

No comments:

Post a Comment